Latest post Fri, Aug 3 2012 7:18 PM by timoto. 14 replies.
Page 1 of 1 (15 items)
Sort Posts: Previous Next
  • Tue, Dec 13 2011 5:40 PM

    • brawur
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Emden
    • Posts 44
    • Points 535

    exception: cannot create the ama sample mapper to play this clip

    I do have a 45 miutes sequence in 1920 x 1080 23,98 FPS.

    Whenever I try to export this sequence I do get the a.m. error message.

    All clips are P2 AMA linked into the project.

    Looks like the problem is somewhere in the audio part.

     

    Thanks

    Wurzl

    MC with Symphony Option on Windows 10, on dual Intel E5 2670, EVGA SR-X with 32 GB RAM G.Skill, Quadro K-5000 4 x 2TB Videoraid, System on SSD, Render... [view my complete system specs]

    Dual Opteron 275, NVidia Quaddro FX3700, 4GB, Windows 7

    Filed under: , , , , ,
  • Thu, Dec 15 2011 5:56 PM In reply to

    Re: exception: cannot create the ama sample mapper to play this clip

    it might be usefull if you supplied some detail on how you try to export... mixdowns? QTref? Why audio problems?

    Dell Precision 670, Xeon 3Ghz 3GB Memory 1 x 250 systemdisk, Gb 2x500 Gb datadisks, 4x 1Tb datadisks, Soundblaster Audigy, Quadro FX 1400, MC latest, Mojo... [view my complete system specs]

    http://www.AvidUserGroup.NL fcp2avid

    "The Technology Is Not Guilty" - Nicolas Philibert quoted in "Documentary in the digital age" by Maxine Baker (2006)

  • Thu, Dec 22 2011 1:11 PM In reply to

    • brawur
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Emden
    • Posts 44
    • Points 535

    Re: exception: cannot create the ama sample mapper to play this clip

    OK, I do get this Errorcode when I try to mixdown the audio in one part.

    Videomixdown is no Problem.

    Audiomixdown in two parts with 20 something minutes each is also no problem.

    But export into QT or audiomixdown of the complete timeline ends with the a.m. errorcode.

    So I think it's no problem of effects or a combination of effects.

    I do have 16 GB RAM. Avid is only usimg about 4 - 4,5 GB of it. So this also should not be a problem.

    Any hints?

    MC with Symphony Option on Windows 10, on dual Intel E5 2670, EVGA SR-X with 32 GB RAM G.Skill, Quadro K-5000 4 x 2TB Videoraid, System on SSD, Render... [view my complete system specs]

    Dual Opteron 275, NVidia Quaddro FX3700, 4GB, Windows 7

  • Thu, Dec 22 2011 1:34 PM In reply to

    Re: exception: cannot create the ama sample mapper to play this clip

    What version of Media Composer are you running?

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, May 15 2012 9:42 AM In reply to

    • brawur
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Emden
    • Posts 44
    • Points 535

    Re: exception: cannot create the ama sample mapper to play this clip

    I am running MC 6.0.1

    MC with Symphony Option on Windows 10, on dual Intel E5 2670, EVGA SR-X with 32 GB RAM G.Skill, Quadro K-5000 4 x 2TB Videoraid, System on SSD, Render... [view my complete system specs]

    Dual Opteron 275, NVidia Quaddro FX3700, 4GB, Windows 7

  • Wed, May 16 2012 7:37 AM In reply to

    • brawur
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Emden
    • Posts 44
    • Points 535

    Re: exception: cannot create the ama sample mapper to play this clip

    In the mentime I do hve the same Problem with an other project.

    The replay stops always at the same point in the timeline and I do get the error message.

    If I position the timeline marker close to this point, no matter wether I do this just in front or behind this point, it will play without problems.

    MC with Symphony Option on Windows 10, on dual Intel E5 2670, EVGA SR-X with 32 GB RAM G.Skill, Quadro K-5000 4 x 2TB Videoraid, System on SSD, Render... [view my complete system specs]

    Dual Opteron 275, NVidia Quaddro FX3700, 4GB, Windows 7

  • Fri, Jun 1 2012 5:06 PM In reply to

    • jtpouliot
    • Not Ranked
    • Joined on Tue, Dec 20 2011
    • Posts 70
    • Points 910

    Re: exception: cannot create the ama sample mapper to play this clip

    I just upgraded to 6.0.1.1 and am experiencing the problem after a certain length with sequences. Not sure what the cut-off is, but with a 40-minute sequence (all linked with XDCAM, QT, XF -based AMA media), I start getting the error every time I try to play the sequence. 

  • Fri, Jun 1 2012 5:30 PM In reply to

    • jtpouliot
    • Not Ranked
    • Joined on Tue, Dec 20 2011
    • Posts 70
    • Points 910

    Re: exception: cannot create the ama sample mapper to play this clip

    jtpouliot:

    I just upgraded to 6.0.1.1 and am experiencing the problem after a certain length with sequences. Not sure what the cut-off is, but with a 40-minute sequence (all linked with XDCAM, QT, XF -based AMA media), I start getting the error every time I try to play the sequence. 

     

    For me, it seems related to sequence length. I had a sequence of 22 minutes. I cut out the fluff/filler at the end so the sequence became 18 minutes and it played very well. 

    Seems like 20-ish minutes (as with QT exports) is the limit...

     

    Thoughts?

     

  • Mon, Jun 4 2012 12:23 AM In reply to

    • jtpouliot
    • Not Ranked
    • Joined on Tue, Dec 20 2011
    • Posts 70
    • Points 910

    Re: exception: cannot create the ama sample mapper to play this clip

    Quick fix ended up being a render/mix-down, however I could only mix-down audio sequences under 20mins in length. 


    Thanks

  • Mon, Jun 4 2012 11:14 AM In reply to

    • brawur
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Emden
    • Posts 44
    • Points 535

    Re: exception: cannot create the ama sample mapper to play this clip

    That sounds very familiar. But I also have a problem with a short part of the timeline, even if I try to render/mixdown onla this verx short part I do get this error message.

    MC with Symphony Option on Windows 10, on dual Intel E5 2670, EVGA SR-X with 32 GB RAM G.Skill, Quadro K-5000 4 x 2TB Videoraid, System on SSD, Render... [view my complete system specs]

    Dual Opteron 275, NVidia Quaddro FX3700, 4GB, Windows 7

  • Wed, Jun 20 2012 10:55 PM In reply to

    • Editmvp
    • Not Ranked
    • Joined on Wed, Sep 3 2008
    • Billings, Montana
    • Posts 140
    • Points 1,685

    Re: exception: cannot create the ama sample mapper to play this clip

    I'm have the same issues on my system with P2 Media linked via AMA.  I do not have the problem when linking with XDCam EX - even sequences up to 2+ hours.  My only work around is audio/video mixdowns.

    Primary System: Media Composer 2018.12.1 w/Symphony Option | Phrase Find | Avid Artist DNxIO | Mac Pro Mid 2012 12-Core 3.46 | OS10.13.6/64GB/1TB-SSD/Quadro... [view my complete system specs]
  • Fri, Aug 3 2012 4:57 AM In reply to

    • timoto
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 97
    • Points 1,195

    Re: exception: cannot create the ama sample mapper to play this clip

    Hello

    I have just run into this error message for the first time:

    "exception: cannot create the ama sample mapper to play this clip"

    Prior to today the sequence was fine.

    Today I removed pre-computed color correction from selected clips and added an Avid FX filter instead.

    I rendered a few of the clips, but then decided to finish the rest of the rendering at night.

    Now loading up again, I can no longer playback or render any clips in the sequence !

    After rebooting the system I reverted to a sequence from the Attic prior to today's misgivings.

    But still the error occurs.

    Other sequences in the project are ok.

    How can I resolve this issue ?

     

    Media Composer 6.0.5, Windows 7 Pro x64, Dell M4400, C2D 2.54GHz, 8GB RAM [view my complete system specs]

    globaltimoto

    one man - around the world - in - a quest for gameplay

    globaltimoto.com

    Filed under: , , ,
  • Fri, Aug 3 2012 6:06 PM In reply to

    • timoto
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 97
    • Points 1,195

    Re: exception: cannot create the ama sample mapper to play this clip

    So far I have narrowed this down to the audio track of the clips ingested via AMA. There is no issue with video playback when the audio for these clips it not on the timeline.

    Dragging a sequence to source/record and editing into a new sequence does not resolve this.

    Copy paste content into a new sequence does not help either.

    Removing project settings and replacing bins with old attic bins does not resolve either.

    The only way I have manged to work around this so far is to drop an audio effect on the clip, such as normalise, then render the effect. The audio + video then plays back as anticipated.

    I'm guessing when AMA ingests video/audio that audio is actually transcoded even though video is not, and some how the audio transcode has got lost or mismatched. Rendering the audio with an effect creates a an effective transcode.

    Is there a cleaner way of dealing with this issue ?

    Media Composer 6.0.5, Windows 7 Pro x64, Dell M4400, C2D 2.54GHz, 8GB RAM [view my complete system specs]

    globaltimoto

    one man - around the world - in - a quest for gameplay

    globaltimoto.com

    Filed under: , , ,
  • Fri, Aug 3 2012 6:33 PM In reply to

    • timoto
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 97
    • Points 1,195

    Re: exception: cannot create the ama sample mapper to play this clip

    Whoops

    I had not actually listened to the audio, it seems the audio clips will play, but there is no sound coming from them. Pretty useless. Would seem more like the AMA link to the original audio files has been lost.

    Media Composer 6.0.5, Windows 7 Pro x64, Dell M4400, C2D 2.54GHz, 8GB RAM [view my complete system specs]

    globaltimoto

    one man - around the world - in - a quest for gameplay

    globaltimoto.com

  • Fri, Aug 3 2012 7:18 PM In reply to

    • timoto
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 97
    • Points 1,195

    Re: exception: cannot create the ama sample mapper to play this clip

    Double Whoops

    You know it's that one thing you should never do, tempted though you may be, never let quicktime update mid project.

    qt 7.7.2 got onto my system since Safari is dependent on it for some other non related issue.

    back on 7.7.1 and all is fine.

     

    Media Composer 6.0.5, Windows 7 Pro x64, Dell M4400, C2D 2.54GHz, 8GB RAM [view my complete system specs]

    globaltimoto

    one man - around the world - in - a quest for gameplay

    globaltimoto.com

Page 1 of 1 (15 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller