Latest post Tue, Sep 13 2011 12:54 AM by jef. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Fri, Sep 9 2011 1:48 PM

    • Coralee
    • Not Ranked
    • Joined on Tue, May 24 2011
    • Cape Town, South Africa
    • Posts 77
    • Points 1,095

    Alexa footage: Mixed frame rates in Avid

    Hi Guys,

     

    Doing an Alexa job and they just brought some tests over.  They shot at 12, 25, 40, 50 & 60 fps.  Any of these frame rates could possibly be used during the shoot.  Any advice how to deal with this?  My planned offline workflow was to open a 1080p25 RGB project and use the AMA to transcode to DNxHD36, and to supply EDL's for the conform.  

     

    Doe anyone know how I can get the different frame rates to all play in one project?  I am busy transcoding as we speak, but I have a suspicion that the footage won't play back faster slower obviously.  I know you can create separate projects with different frame rates and then open bins back into one project, but firstly, you can only chose a 25 or 50 frame project.  Secondly I remember the AMA not respecting the frame rate, so if you transcode for example 50fps footage in a 50fps project, it doesn't playback in slow motion...I believe you have to IMPORT to get it to play properly.  But I can't import the prores 444, as I get white screen, (I think 422 also gives white screen too) so I have to use AMA and transcode, but then catch22, the framerate is wrong. 

     

    So how do I solve this mystery of playing back different framerates on a 25p timeline?

    2x MC 5.5.3 Windows 7 Pro 64-bit Intel Core i7-2600 CPU 3.40 GHz 8GB RAM NVIDIA GeForce GTX570 & GTX460 1TB SATA 3 6Gb/s HDD 42" LED monitor via... [view my complete system specs]
  • Sat, Sep 10 2011 3:35 PM In reply to

    • Ricky B
    • Not Ranked
    • Joined on Thu, Jul 29 2010
    • Posts 30
    • Points 380

    Re: Alexa footage: Mixed frame rates in Avid

    When u linked AMA , did it warn you of incompatible frm rate? Offers you a covert option? I had a similar prob recently with Alexa 30fps in 25p proj. It imported a jerky clip having chucked the extra 5 frames. I just read that with mc this clip will transcode with a motion fx icon, allowing you to open up and return it to 100% in the fx editor. I have to say I didn't see this icon in my proj. It was transcoded to mxf for me at a post facility though, And I'm not sure what they used. Thus I keen to see your reply as you are transcoding yourself in avid. In theory respeed to 100% and playback on one timeline. You can't sync pal audio obviously as with diff Frm speeds on neg. Also how does the edl look? Watching this carefully as I'm tech ignorant with non neg based projects. Ricky b.

  • Sat, Sep 10 2011 5:43 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,347
    • Points 40,455

    Re: Alexa footage: Mixed frame rates in Avid

    In my experience it was quite easy.  The Alexa has what is called Project Frame Rate.  In my case it had been set at 23.976.  All the .mov files from the camera were stamped at that speed when I opened the files in QT player and checked the info.  Avid saw that fps stamp on all the footage.  When they used any of the "off speed" frame rates, everything just worked right out!!  Even though they shot at a higher frame rate, by putting the "project" frame rate in the QT metadata, Avid played it and the motion was correct - half speed if 48 fps, etc. 

    If I am correct in my understanding of this, then it really is a brilliant design on Arri's part.  Nothing to fiddle with in post at all to get "overcranked" footage. 

    Now I may well be totally wrong here.  But then I have no idea how it all worked out in my project!!!

    I did go to the Alexa website and played with the camera simulator that they have.  This is where I got my theory.

    As to the white screen.  That generally means you do not have the correct codecs loaded.  Can you open these files in QT Player?  Alexa files are ProRes files.  They should not need a special AMA plug if you are in MC 5.5.x   What version of QT are you running?

    Hope you work this out.  All I can say is that it work flawlessly for me.

    Cheers,

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sat, Sep 10 2011 7:29 PM In reply to

    Re: Alexa footage: Mixed frame rates in Avid

    Otherwise use a utility like QT Change or Cinema Tools to change the frame rate of the QT files, prior to AMA-linking to them.
    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Sat, Sep 10 2011 8:16 PM In reply to

    • Coralee
    • Not Ranked
    • Joined on Tue, May 24 2011
    • Cape Town, South Africa
    • Posts 77
    • Points 1,095

    Re: Alexa footage: Mixed frame rates in Avid

    Thanks guys! Sorry for the late response!

    So I got the test footage, and as Jef said, it worked fine. It was weird though...I opened the files in QT, did the whole "show movie inspector" and all of them showed the frame rate at 25fps, even though I know the frame rate was not that...it was 50, or 12fps etc.  The DIT who was standing next to me said, "oh, it must be showing the base framerate..." I have no idea what that meant...but anyways...

    So I pulled them in through the AMA, and transcoded to DNxHD36 and popped them on a timeline and everything works great!  The 50 & 60fps stuff is slow...and the 12fps stuff is fast etc.  Interestingly, in the bins, the frame rate of the clip shows as 25fps (like in QT).  So I guess Jeff is right in saying Arri is pretty brilliant and somehow it just works. I'm not going to question it!

    In the past, if I got 5D footage at 50fps, I would have to open a 720p50 project, transcode, then open the bins back into a 1080p25 project...but no need with the Arri ProRes's.

    jef:
    As to the white screen.  That generally means you do not have the correct codecs loaded.  Can you open these files in QT Player?  Alexa files are ProRes files.  They should not need a special AMA plug if you are in MC 5.5.x   What version of QT are you running?

    As for the white screen issue...a while back, a facility gave me 10-bit prores files, and it did the white screen on import, so I popped it onto our imac that has FCP and a million codecs on it, and converted it to 8-bit with QT and then avid was happy.  But I just did a test import, and I'm happy to say, no white screen!  It pulls in perfectly, so good to clear that up!

    So very chuffed with Arri and Avid right now!!! :)  But does this effect the online in anyway?  I'm supplying EDL's for a baselight conform...it should go fine hey? 

    2x MC 5.5.3 Windows 7 Pro 64-bit Intel Core i7-2600 CPU 3.40 GHz 8GB RAM NVIDIA GeForce GTX570 & GTX460 1TB SATA 3 6Gb/s HDD 42" LED monitor via... [view my complete system specs]
  • Sat, Sep 10 2011 9:10 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,347
    • Points 40,455

    Re: Alexa footage: Mixed frame rates in Avid

    Glad it is working.

    As to the online.  Well, I offlined in MC and onlined in Avid DS.  All was good.  No idea about Baselight, but I will bet a beer all is good.

    If you think about it (and Arri obviously did) this is EXACTLY how it should work!!!  And did work in the film world.  Did not mater what frame rate you shot at.  The projector (think NLE here) just played back at one speed.  The fact that tha camera took more "samples" of time is what allows for slo mo / speed up / whatever.

    Just a tip:  Use AMA and transcode to whatever media type you want rather than regular import.  It will be faster and the color more accurate.

    Cheers,

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sat, Sep 10 2011 9:13 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,347
    • Points 40,455

    Re: Alexa footage: Mixed frame rates in Avid

    Oh yeah, forgot.  There are a couple of the newer variants of ProRes that the Windows QT codec will not deal with.  But 4:4:4 is supported.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sat, Sep 10 2011 10:14 PM In reply to

    • Coralee
    • Not Ranked
    • Joined on Tue, May 24 2011
    • Cape Town, South Africa
    • Posts 77
    • Points 1,095

    Re: Alexa footage: Mixed frame rates in Avid

    Yeah, I reckon you hit the nail on the head... I wish all workflows went this smoothly! :) Many thanks for all the help!  Transcoding new rushes as we speak! :)

    Any tips for the Log-C footage tho?  I'm just going to throw a grade over all the rushes...are there any particular presets, or do I just adjust by eye?  It's only for the offline in any case.  I see FCP has LUT plug-in's, but it seems with avid, everyone just adjusts as they feel.  Am I correct in this line of thinking?

    2x MC 5.5.3 Windows 7 Pro 64-bit Intel Core i7-2600 CPU 3.40 GHz 8GB RAM NVIDIA GeForce GTX570 & GTX460 1TB SATA 3 6Gb/s HDD 42" LED monitor via... [view my complete system specs]
  • Sun, Sep 11 2011 7:27 AM In reply to

    Re: Alexa footage: Mixed frame rates in Avid

    Coralee:
    Any tips for the Log-C footage tho?
    Alexicc by LightIllusion.
    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Mon, Sep 12 2011 9:31 PM In reply to

    • Coralee
    • Not Ranked
    • Joined on Tue, May 24 2011
    • Cape Town, South Africa
    • Posts 77
    • Points 1,095

    Re: Alexa footage: Mixed frame rates in Avid

    Thanks, but I see it is only compatible with Mac's...and we run on PC.  Sigh. I was just wondering if anyone had a few good tips on colour grade settings that looked pretty good.  We're just adjusting the curves according to eye at the moment... :)

    2x MC 5.5.3 Windows 7 Pro 64-bit Intel Core i7-2600 CPU 3.40 GHz 8GB RAM NVIDIA GeForce GTX570 & GTX460 1TB SATA 3 6Gb/s HDD 42" LED monitor via... [view my complete system specs]
  • Tue, Sep 13 2011 12:54 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,347
    • Points 40,455

    Re: Alexa footage: Mixed frame rates in Avid

    That is sort of what I did.  Did they record any Bars (does anybody even know what bars are these days???)?

     

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller