Latest post Sun, Sep 11 2011 10:48 PM by gregNZ. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Mon, Sep 5 2011 9:24 AM

    • gregNZ
    • Not Ranked
    • Joined on Fri, Apr 23 2010
    • Posts 38
    • Points 530

    Problem with AMA and AVCHD files

    Hello all,

    why am I the only one whon can't use AMA on AVCHD files??? I was hoping that my MC upgrade from 5.5.2 to 5.5.3 would fix this issue but I'm still having the same problem: linking to AMA files (.MTS) does not work ("...you may need to download & install the AMA plug in..."). Import does not work either ("type of MPEG file is not supported"). I went through the list of plugins on the Avid website but can't find the right one. Shouldn't AVCHD be supported with the standard software, do I really need the plugin? And where do I find the right one? The footage was shot on some Panasonic camcorder and the folder contains .MTS files. I used to convert them with a 3rd party tool but this was very time consuming and frustrating.

    Thanks so much for your advice!!!

     

    Specs: MC 5.5.3, iMac 27", 16GB DDR3, OSX 10.6.8, 3.1 GHz Intel

     

  • Mon, Sep 5 2011 1:50 PM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,415
    • Avid Certified Instructors - Video
      Avid Employee
      Moderator: Film
      Moderator: MetaFuze

    Re: Problem with AMA and AVCHD files

    AVCHD via AMA is scheduled for a future release and is not supported at this time. Support for AVCHD is via File->Import and navigate to the .MTS file(s) directly.

     

    Michael

    24p.com

  • Mon, Sep 5 2011 9:41 PM In reply to

    • gregNZ
    • Not Ranked
    • Joined on Fri, Apr 23 2010
    • Posts 38
    • Points 530

    Re: Problem with AMA and AVCHD files

    Hi Michael,

    thanks for your reply. I tried a straight import before but all I get is a "this type of MPEG file is not supported". I'd be quite happy to import it instead of AMA but it's not working. What am I doing wrong? Thanks

  • Mon, Sep 5 2011 10:00 PM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,415
    • Avid Certified Instructors - Video
      Avid Employee
      Moderator: Film
      Moderator: MetaFuze

    Re: Problem with AMA and AVCHD files

    I believe that came with MC v5.5. What version are you running?

     

    Michael

    24p.com

  • Mon, Sep 5 2011 10:08 PM In reply to

    • gregNZ
    • Not Ranked
    • Joined on Fri, Apr 23 2010
    • Posts 38
    • Points 530

    Re: Problem with AMA and AVCHD files

    I'm running the latest version 5.5.3 - that's what surprises me. Why is Avid not allowing me to straight import the .mts files? 

     

    Specs: MC 5.5.3, iMac 27", 16GB DDR3, OSX 10.6.8, 3.1 GHz Intel


  • Mon, Sep 5 2011 10:45 PM In reply to

    • gerbow
    • Not Ranked
    • Joined on Wed, Oct 3 2007
    • Wales, UK
    • Posts 132
    • Points 1,730

    Re: Problem with AMA and AVCHD files

    Given they are from a Panasonic AVCHD cam and they will not import, they may be 1080 50p/60p mts files which have only just been adopted as part of avchd spec 3. You could use clipwrap to rewrap to h.264 (you could use AMA or import but be aware that the files will be transcoded to e.g 720 50p/60p or 1080 50i/60i depending on project etc) or convert to DNxHD in your preferred transcoder and them use AMA. HTH

    Apple Mac Pro 5,1 2.8GHz Nvidia Ati 5770 graphics card, 1TB system drive; 3 media drives set as raid 0. Mac OS 10.7.3 Black Magic Design Intensity Pro... [view my complete system specs]
  • Mon, Sep 5 2011 11:08 PM In reply to

    • gregNZ
    • Not Ranked
    • Joined on Fri, Apr 23 2010
    • Posts 38
    • Points 530

    Re: Problem with AMA and AVCHD files

    Hi, that's actually a good point. Dumb question but how do I find out if they are 50p or not? 

  • Sun, Sep 11 2011 8:12 PM In reply to

    • gerbow
    • Not Ranked
    • Joined on Wed, Oct 3 2007
    • Wales, UK
    • Posts 132
    • Points 1,730

    Re: Problem with AMA and AVCHD files

    Sorry for not replying sooner. Been very busy. If you have not solved the problem, try using Mediainfo to find out about your clips : get it at http://mediainspector.massanti.com/

     

    Windows PC alternative = gspot at http://www.headbands.com/gspot/

     

    HTH

    gerbow

    Apple Mac Pro 5,1 2.8GHz Nvidia Ati 5770 graphics card, 1TB system drive; 3 media drives set as raid 0. Mac OS 10.7.3 Black Magic Design Intensity Pro... [view my complete system specs]
  • Sun, Sep 11 2011 10:48 PM In reply to

    • gregNZ
    • Not Ranked
    • Joined on Fri, Apr 23 2010
    • Posts 38
    • Points 530

    Re: Problem with AMA and AVCHD files

    Hey gerbow,

    thanks for your answer. You were right, the problem was the 50p. I ran a test on 25p and the import worked well. But thanks for the mediainspector anyway, very helpful!!! All the best

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller