Community Issues and Suggestions

Ask the community administrators a question about how to use this site. If you have a PRODUCT question, please post in the product forums.
Write a New Post
Page 1 of 47 (933 items) 1 2 3 4 5 Next > ... Last »
Announcements and FAQs
Announcement - post is pinned and allows no replies
Idea [I] Avid Community Forums Terms of Use
by Pif , Wed, Nov 23 2005 6:59 PM
Announcement - post is pinned and allows no replies
Updated -'My Account' and Avid Community" - Why Link Your Account...
by Marianna , Tue, Apr 6 2010 6:52 PM
Topics Replies Views
Post
how do i find my system ID by chosenseed
» Latest post by RalphC , Sat, Jan 19 2019 4:20 PM
1 119
Popular Post
AVID 2018.5.0 - Logging Comments Column by Kynrois
» Latest post by DStone , Fri, Jan 18 2019 3:56 AM
5 206
Post
Avid Custom resolution causes effect renders to be broken/not work... by Jaucker
» Latest post by Jaucker , Thu, Jan 17 2019 4:29 PM
0 106
Popular Post
UVI Workstation + Plugsound Avid Edition by Kenpachi
» Latest post by DStone , Wed, Jan 9 2019 7:11 PM
3 384
Popular Post
Pro tools first won't start Assertion error by R.Wilko
» Latest post by RalphC , Mon, Dec 31 2018 2:23 PM
6 1,307
Popular Post
Merge two Master Accounts by johndimaridis@gmail.com
» Latest post by RalphC , Sat, Dec 29 2018 1:23 PM
2 275
Popular Post
Forum database corrupt or temporary issue ? by BenoitM
» Latest post by BenoitM , Tue, Dec 18 2018 10:55 PM
2 349
Popular Post
EXTEND A SHOT IN AVID MEDIA COMPOSER by castora
» Latest post by DStone , Tue, Dec 18 2018 3:13 AM
3 383
Popular Post
dynamics in Sibelius7 by cello
» Latest post by RalphC , Sat, Dec 15 2018 8:59 PM
1 294
Popular Post
MC 6.0 with AMA for Panasonic P-2 Cards by muggino
» Latest post by muggino , Thu, Dec 13 2018 8:43 AM
0 262
Popular Post
Access violation occurred, unable to read location: 0x0000000000000010 by tae23
» Latest post by ajpryor23 , Tue, Dec 11 2018 6:44 PM
7 37,428
Popular Post
Stuck with error message 18.5.0.48725 by oliviafrey
» Latest post by Marianna , Tue, Dec 11 2018 2:43 PM
1 294
Popular Post
Delayed timeline / UI responsiveness by Laurent
» Latest post by Job ter Burg , Mon, Dec 10 2018 12:53 AM
1 443
Popular Post
Upgraded to Moac OS Sierra now all my audio is slow by KRISTIE M FLEMING
» Latest post by DStone , Fri, Dec 7 2018 10:00 PM
1 337
Popular Post
Avid Audio Track Effects Plugins Cause Avid to Crash by Jaucker
» Latest post by Jaucker , Wed, Dec 5 2018 1:57 PM
6 510
Popular Post
cant get into pro tools first.....im new by cool
» Latest post by RalphC , Tue, Dec 4 2018 8:45 PM
1 264
Popular Post
Only one part showing up Sibelius by itsaplanet
» Latest post by RalphC , Tue, Dec 4 2018 1:44 PM
1 246
Popular Post
How to mix channels separately in stereo clips ? by dedale74
» Latest post by Tom Pearson , Sat, Dec 1 2018 8:43 PM
3 680
Write a New Post
Page 1 of 47 (933 items) 1 2 3 4 5 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller